Sn0wbreeze 2.8b9 Released to Support iOS 5.0.1 Jailbreak

Saturday, November 05, 2011

Apple has recently seeded next update of iOS 5 to the registered Apple developers which brings many bug fixes, security issues, some add-ons and more. The day when iOS 5.0.1 was released, iPhone-dev team announced that Redsn0w can jailbreak 5.0.1 if the developers are willing to do so. The next day, iPhone dev-team released updated version of Redsn0w 0.9.9b8 to support ios 5.0.1 jailbreak.

Today iH8sn0w released Sn0wbreeze 2.8b9 to support the ios 5.0.1 jailbreak. This updated version also includes several changes and bug fixes. The full change log is:
sn0wbreeze v2.8 [BETA 9]:
*Supports iOS 5.0 (9A334)/5.0.1-b1 (9A402)
*Fixed iBooks sandbox crashing issues.
*Fixed location services issues with iPhone 3GS
users running the iPad baseband.
*Re-added iPad baseband install option to iPhone 3GS.
*Removes UDID requirement/Beta timer in 5.0.1.
*Tethered devices are booted via iBooty which is
extracted to the Desktop after running sn0wbreeze.
*Supports untethered jailbreak on iPhone 3GS (old bootrom)
iPhone 3GS iPad baseband (06.15.00) users:
*Re-flash the iPad baseband via sn0wbreeze
if you restore(d) to a stock 5.0 firmware.
Please keep in mind that this version of sn0wbreeze will still bring tethered jailbreak on your device that means you will have to tether your device with computer and boot using Redsn0w or Sn0wbreeze every time your device gets restarted. Also, iPad 2 and iPhone 4S jailbreak is still not supported.

You can download sn0wbreeze 2.8b9 from iH8s0w.com
[Via]

You can follow us on Twitter or Join us on Facebook to receive all updates . . .




Share your views...

0 Respones to "Sn0wbreeze 2.8b9 Released to Support iOS 5.0.1 Jailbreak"

Post a Comment

 

Connect with us

Followers

© 2010 - 2017 theinfoW.com All Rights Reserved | Contact Us | About Us | Privacy Policy | Terms of Use |