JailbreakMe 3.0 Won't Jailbreak iOS 5 On iPad 2

Monday, June 20, 2011

There is a bad news for users who are using iOS 5 beta on their iPad 2. Comex has just confirmed via Twitter that JailbreakMe 3.0 will not jailbreak iOS 5 on iPad 2. It is only set to jailbreak iOS 4.2.1 till 4.3.3 on iPad 2. Here's what comex answered to a user who asked him about the supported iOS versions via Tweet


Yesterday we reported that Comex is working on reducing jailbreak installation time using JailbreakMe 3.0. This new procedure will drastically reduce the time it takes for the jailbreak. Reportedly, JailbreakMe 3.0 will also work on iPhone 3GS, iPhone 4, iPod touch 3G, 4G, iPad 1 and of course, the iPad 2.

So it is advised that iPad 2 users who have upgraded to iOS 5 beta 1 should downgrade their devices to previous versions. It seems that iPad 2 jailbreak is not too far now. Stay tuned.

You can follow us on Twitter or Join us on Facebook to receive all updates . . .




Share your views...

0 Respones to "JailbreakMe 3.0 Won't Jailbreak iOS 5 On iPad 2"

Post a Comment

 

Connect with us

Followers

© 2010 - 2017 theinfoW.com All Rights Reserved | Contact Us | About Us | Privacy Policy | Terms of Use |